Resolved
Delayed NGN payouts: NIBSS

Started
March 01, 2022 at 2:43 AM
Status
Resolved after about 23 hours

Impact

Operational
Affected
  • Resolved
    March 02, 2022 at 1:43 AM

    This incident has been resolved and transfers are fully back online!

  • Identified
    March 01, 2022 at 11:43 AM

    Our payout partners are currently investigating and working with NIBSS to resolve this. Payouts might be delayed

  • Investigating
    March 01, 2022 at 2:43 AM

    We are noticing Relay payouts failing or being delayed