Resolved
Dashboard seems to be offline for some users

Started
May 27, 2022 at 5:45 PM
Status
Resolved after 32 minutes

Impact

Operational
Affected
Dashboard
  • Resolved
    May 27, 2022 at 6:18 PM

    We just resolved the issue!

  • Monitoring
    May 27, 2022 at 5:53 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    May 27, 2022 at 5:45 PM

    We are currently investigating this incident. We are seeing the dashboard being offline for some users.