Resolved
Slower deposits time

Started
June 08, 2022 at 12:35 PM
Status
Resolved after 17 minutes

Impact

Operational
Affected
Blockchain Integrations
Tron
  • Resolved
    June 08, 2022 at 12:52 PM

    We just resolved the issue!

  • Monitoring
    June 08, 2022 at 12:47 PM

    We implemented a fix and currently monitoring the result. Deposits should be getting verified back in 1 - 2 minutes

  • Identified
    June 08, 2022 at 12:42 PM

    We have identified the cause of this issue and deploying a fix which should bring deposits time back to <= 1 minute

  • Investigating
    June 08, 2022 at 12:35 PM

    We are currently investigating this incident.