Resolved
Elevated reports of address generation failing

Started
June 10, 2022 at 8:56 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Blockchain Integrations
Binance smart chain
Ethereum
Polygon
Tron
  • Resolved
    June 10, 2022 at 9:51 PM

    We just resolved the issue.

  • Investigating
    June 10, 2022 at 8:56 PM

    We are currently investigating this incident.