Resolved
Delayed deposits notification

Started
June 30, 2022 at 9:48 AM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Blockchain Integrations
Binance smart chain
  • Resolved
    June 30, 2022 at 11:12 AM

    We just resolved the issue! Deposits on the Binance smart chain are back up completely and deposits are back to speed

  • Monitoring
    June 30, 2022 at 11:05 AM

    We have deployed a fix for this and expect to process all BSC transactions pending from the last hour over the next 5/10 minutes.

  • Investigating
    June 30, 2022 at 9:48 AM

    We are currently investigating this incident. and are seeing delayed deposits on the Binance smart chain network.

    > This only affects deposits not payouts

  • Investigating
    June 30, 2022 at 9:48 AM

    We are currently investigating this incident. and are seeing delayed deposits on the Binance smart chain network.

    > This affects deposits not payouts