Resolved
Delayed deposits on Solana

Started
August 04, 2022 at 4:34 PM
Status
Resolved after about 1 hour
Affected
Blockchain Integrations
Solana

Impact

Operational
  • Resolved
    August 04, 2022 at 5:29 PM

    We just resolved the issue!

  • Identified
    August 04, 2022 at 4:34 PM

    We are continuing to work on a fix for this incident.