Resolved
Delayed transfers to Nigerian bank accounts

Started
August 11, 2022 at 4:46 PM
Status
Resolved after 1 day

Impact

Operational
Affected
Payouts
Nigerian Naira
  • Resolved
    August 12, 2022 at 10:49 PM

    We just resolved the issue!

  • Monitoring
    August 12, 2022 at 3:18 PM

    Transfers seem to be recovering and some deposits are going being received. We are monitoring this and will share any update as soon as we can

  • Identified
    August 11, 2022 at 4:46 PM

    We are continuing to check in for updates. This is a general downtime across all banks in Nigeria at the moment and isn't unique to us