Completed
Database and system upgrade

Status
Resolved after about 2 hours
Started
August 20, 2022 at 10:15 PM
Completed
August 20, 2022 at 11:45 PM
Affects
API
Checkout
Dashboard
Fluidcoins website
Fluidshop
Payment links
Blockchain Integrations
Binance smart chain
Ethereum
Polygon
Solana
Tron
Flip
API
Virtual dollar cards
Website
Payouts
BUSD
DAI
Nigerian Naira
USDC
USDT
  • Completed
    August 20, 2022 at 11:45 PM

    Maintenance has completed successfully

  • In progress
    August 20, 2022 at 10:15 PM

    Maintenance is now in progress

  • Planned
    August 20, 2022 at 10:15 PM

    We are planning for a scheduled maintenance to improve the resilience of our infrastructure and serve you even better.

    The downtime is estimated to last for around 30 minutes to an hour. We will be upgrading both our database and our Kubernetes cluster

    All API requests would be unavailable. But crypto deposits will still get processed and they will be credited to your account as soon as the APIs are back up.

    If there are any issues or more questions, please reach out to lanre@fluidcoins.com