Resolved
Slower deposits time for Assets on the Ethereum blockchain

Started
August 24, 2022 at 8:49 PM
Status
Resolved after 23 minutes

Impact

Operational
Affected
Blockchain Integrations
Ethereum
  • Resolved
    August 24, 2022 at 9:12 PM

    We just resolved the issue!

  • Monitoring
    August 24, 2022 at 8:56 PM

    We implemented and deployed a fix and currently monitoring the result.

  • Identified
    August 24, 2022 at 8:50 PM

    We have identified the cause of this issue and working on deploying a fix as soon as possible

  • Investigating
    August 24, 2022 at 8:49 PM

    We are currently investigating this incident.