Resolved
Slower deposits time on Solana

Started
August 26, 2022 at 9:28 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Blockchain Integrations
Solana
  • Resolved
    August 26, 2022 at 11:18 AM

    We just resolved the issue! If there are any issues with a previous deposit, please contact support@fluidcoins.com with the hash and it would be resolved right away

  • Investigating
    August 26, 2022 at 9:28 AM

    We are currently investigating this incident.