Slower deposits time on Solana

Started
August 29, 2022 at 2:20 PM
Status
Investigating

Impact

Operational
Affected
Blockchain Integrations
Solana
  • Monitoring
    August 29, 2022 at 2:20 PM

    We are currently investigating this incident.