Resolved
API Downtime

Started
September 12, 2022 at 1:48 PM
Status
Resolved after 4 minutes

Impact

Operational
Affected
API
Checkout
Dashboard
Fluidcoins website
Fluidshop
Payment links
Blockchain Integrations
Binance smart chain
Ethereum
Polygon
Solana
Tron
Flip
API
Virtual dollar cards
Website
Payouts
BUSD
DAI
Nigerian Naira
USDC
USDT
  • Resolved
    September 12, 2022 at 1:52 PM

    We just resolved the issue!

  • Identified
    September 12, 2022 at 1:48 PM

    We are continuing to work on a fix for this incident.